Huawei E3131 i router MR3420 - gubi sieć

Kwestie techniczne, konfiguracja i rozwiązywanie problemów z modemami GSM (GPRS, EDGE, UMTS, HSDPA i HSUPA).

Moderator: Moderatorzy

pjasio253
Początkujący użytkownik forum
Posty: 5
Rejestracja: 2011-02-28, 12:17
Lokalizacja: kraków

Huawei E3131 i router MR3420 - gubi sieć

Postautor: pjasio253 » 2013-01-23, 07:36

Witam
Mam E3131 (Play) bez simlocka z kartą Plusa podłączone do routera TP-Link MR3420. Identyfikacja modemu w ruterze przebiegła bez problemu, nawiązuje połączenie również. W czasie pracy z reguły pali się dioda jasnoniebieska, niekiedy zapala się na krótko ciemnoniebieska, ale rozumiem, że to normalny objaw, kiedy zmniejsza się ilość danych i modem przełącza się na niższe prędkości (nie ma problemu z sygnałem, do modemu dołączona antena 11dBi).
Problem w tym, że w ciągu 2 godzin pracy zdarzył mu się dziwny przypadek - dioda paliła się światłem ciągłym, a internet padł - 3 urządzenia z niego korzystające po WiFi jednocześnie zgasły (odpada więc kwestia ustawień internetowych w nich). OFF/ON rutera sprawił, że modem wraz z ruterem wstały same bez problemu po ok. pół minuty. Obawiam się, aby takie zwieszki nie zdarzały się zbyt często, bo takie resety układu modem-ruter to nic ciekawego. Co może być przyczyną takiego zdarzenia? Czy jakaś dłuższa bezczynność modemu może mieć na to wpływ i podwieszać ten układ?

jarek999
Mistrz bezprzewodowy
Posty: 1566
Rejestracja: 2011-07-13, 15:51
Lokalizacja: Łódź

Re: Huawei E3131 i router MR3420 - gubi sieć

Postautor: jarek999 » 2013-01-23, 18:43

pjasio253 pisze: OFF/ON rutera sprawił, że modem wraz z ruterem wstały same bez problemu po ok. pół minuty. Obawiam się, aby takie zwieszki nie zdarzały się zbyt często, bo takie resety układu modem-ruter to nic ciekawego. Co może być przyczyną takiego zdarzenia? Czy jakaś dłuższa bezczynność modemu może mieć na to wpływ i podwieszać ten układ?
Kup do niego dobry-wydajny w zasilanie aktywny HUB USB i problem powinien ustąpić (opisane wyżej zachowanie sprzętu jest typowym dla tego modelu). ;)
jareq

pjasio253
Początkujący użytkownik forum
Posty: 5
Rejestracja: 2011-02-28, 12:17
Lokalizacja: kraków

Re: Huawei E3131 i router MR3420 - gubi sieć

Postautor: pjasio253 » 2013-01-23, 19:35

Może jest coś na rzeczy, ale na tym samym routerze pracował modem E173 z kartą Orange bez żadnego problemu. Poza tym moim zdaniem gdyby prądowo nie wyrabiało złącze USB w routerze, to efektem byłoby pełne odłączanie modemu (z miganiem diody), tutaj natomiast dioda świeci cały czas, ewentualnie z różnymi odcieniami niebieskiego jak wspomniałem.


Wróć do „Modemy GSM”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 11 gości