Debrandowanie e5573-320

Kwestie techniczne, konfiguracja i rozwiązywanie problemów z modemami GSM (GPRS, EDGE, UMTS, HSDPA i HSUPA).

Moderator: Moderatorzy

toom189
Stały użytkownik forum
Posty: 64
Rejestracja: 2012-02-08, 20:40
Lokalizacja: Lublin

Re: Debrandowanie e5573-320

Postautor: toom189 » 2018-03-03, 21:54

no oki zresztą zakładałem juz jakiś czas temu nowy temat i dostałem właśnie tego linka ale zapomniałem o tym
po wpisaniu

Kod: Zaznacz cały

atc at^nvwrex=50364,0,4,00 01 00 00

wywala

Kod: Zaznacz cały

+CME ERROR 50

Gdzie ja mam to wpisać wpisałem w telnecie?

dzejk
Guru bezprzewodowy
Posty: 6276
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Debrandowanie e5573-320

Postautor: dzejk » 2018-03-03, 21:59

jak są spacje, to chyba trzeba użyć cudzysłowów lub apostrofów, czyli daj:
atc "at^nvwrex=50364,0,4,00 01 00 00"
TP-LINK TL-WR1043ND v2 @ LuCI LEDE + Huawei e3372s-153 hilink mod + Redbull RBM5
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

garysek
Stały użytkownik forum
Posty: 111
Rejestracja: 2017-04-03, 19:44

Re: Debrandowanie e5573-320

Postautor: garysek » 2018-03-03, 22:03

@dzejk, trzeba wpisać dokładnie tak jak w linku, który podałeś, czyli:

Kod: Zaznacz cały

atc at^nvwrex=50364,0,4,00,01,00,00

toom189
Stały użytkownik forum
Posty: 64
Rejestracja: 2012-02-08, 20:40
Lokalizacja: Lublin

Re: Debrandowanie e5573-320

Postautor: toom189 » 2018-03-03, 22:03

wyskoczyło OK wiec pewnie zadziała

dzejk
Guru bezprzewodowy
Posty: 6276
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Debrandowanie e5573-320

Postautor: dzejk » 2018-03-03, 22:09

Nie zwróciłem uwagi, że kolega źle przekopiował. Niemniej przy bardziej złożonych, czy dłuższych komendach, cudzysłowy się przydają :)
TP-LINK TL-WR1043ND v2 @ LuCI LEDE + Huawei e3372s-153 hilink mod + Redbull RBM5
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

kreisik
Początkujący użytkownik forum
Posty: 1
Rejestracja: 2018-03-17, 16:17

Re: Debrandowanie e5573-320

Postautor: kreisik » 2018-03-17, 17:02

Witam.

Zainteresowałem się tematem, nie ze względu debrandowania, ale problemem migających zielonych diod i nie wykrywania urządzenia (e5573s-320 z plusa) po podłączeniu do komputera. Oczywiście wifi też się nie uruchamiało, ani nie można było wejść na strone konfiguracyjną routera.

Oczywistym dla mnie było, że to wina firmware, więc zaplanowałem wgranie na nowo. Oczywiście rozkręciłem urządzenie, i zgodnie z instrukcją na 2 stronie tematu złączyłem pin,podłączyłem urządzenie i poprawnie wykryło port COM. Uruchomiłem Balong_usb i poprawnie wgrałem przez niego bootloader.

Kolejnym krokiem jest wgranie firmware, ale tutaj występuje problem. Aplikacja wykryła urządzenie i rozpoczęła wgrywanie. Pasek postępu dochodzi do konca, urządzenie odłącza i podłącza się na nowo na PC i aktualizacja utyka na etapie:

aktualizacja.jpg


Po dłuższym czasie pokazuje się błąd:

error.jpg


A w menadżerze urządzeń nadal nie rozpoznaje urządzenia:

menadzer urzadzen.jpg
.

Operacje powtarzałem 3 krotnie, próbując również inny firmware, ale efekt jest ten sam.
Jakieś pomysły co nie tak?
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

dzejk
Guru bezprzewodowy
Posty: 6276
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Debrandowanie e5573-320

Postautor: dzejk » 2018-03-17, 18:09

Spróbuj wgrać wpierw soft przejściowy (po zwarciu pinów), tzn. taki który ma w nazwie cyfry .99.
Zajrzyj na mój mediafire z podpisu, znajdziesz tam odpowiednie pliki.
TP-LINK TL-WR1043ND v2 @ LuCI LEDE + Huawei e3372s-153 hilink mod + Redbull RBM5
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

3plu
Początkujący użytkownik forum
Posty: 3
Rejestracja: 2018-04-03, 22:18

Re: Debrandowanie e5573-320

Postautor: 3plu » 2018-04-03, 22:23

Ma ktoś z kolegów firmware E5573s-320_Update_21.329.01.00.00_M_AT_04.10

3plu
Początkujący użytkownik forum
Posty: 3
Rejestracja: 2018-04-03, 22:18

Re: Debrandowanie e5573-320

Postautor: 3plu » 2018-04-04, 08:02


3plu
Początkujący użytkownik forum
Posty: 3
Rejestracja: 2018-04-03, 22:18

Re: Debrandowanie e5573-320

Postautor: 3plu » 2018-04-04, 08:05

3plu pisze:Firmware E5573s-320_Update_21.329.01.00.00_M_AT_04.10, sprawdzony działa super.
https://www.dropbox.com/s/1h8hcna3le90q8z/E5573s-320_Update_21.329.01.00.00_M_AT_04.10%201.rar?dl=0

moiz

Re: Debrandowanie e5573-320

Postautor: moiz » 2018-04-23, 14:42

Mam ten modem kupiony na wolny rynku, ale zastanawiam się czy wgrać najnowszy soft, bo mam 21.326.62.00.264. Warto?

grzegorz1652
Początkujący użytkownik forum
Posty: 6
Rejestracja: 2018-04-26, 20:53

Re: Debrandowanie e5573-320

Postautor: grzegorz1652 » 2018-04-26, 20:57

Witam. Też mam ten modem i niestety softa PLAY chciałem zmienić na modowany więc skorzystałem z poradnika z 2 strony tego tematu sposób z boot pin i wszystko szło ok wykryło dwa porty jednak problem zaczyna się podczas wgrywania przejsciowego firmware dostaję kod błedu 13 ;-\ w czym leży problem? aktualnie posiadam najnowszą wersje oprogramowania była od PLAY czyli 21.326.62.00.264a wersja interfejsu to: 17.100.18.01.264 proszę o pomoc

dzejk
Guru bezprzewodowy
Posty: 6276
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Debrandowanie e5573-320

Postautor: dzejk » 2018-04-26, 21:27

Instrukcja z początku zeszłego roku, może coś się zmieniło w firmware i dodatkowo blokują wymianę.
Spróbuj innego softu przejściowego, http://www.mediafire.com/file/dypcin71s ... 0_nv01.rar
Plik dla wersji E5573Bs-320 (Beeline E5573, Megaphone MR150-3) oraz E5573s-320 (MTS 8210F).
Jest on zmodyfikowany specjalnie pod metodę igły - nie powinien pytać o flashcode, ani dać błędu 13.
TP-LINK TL-WR1043ND v2 @ LuCI LEDE + Huawei e3372s-153 hilink mod + Redbull RBM5
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

grzegorz1652
Początkujący użytkownik forum
Posty: 6
Rejestracja: 2018-04-26, 20:53

Re: Debrandowanie e5573-320

Postautor: grzegorz1652 » 2018-04-27, 18:08

ok dzięki poszło :) tylko jak teraz wgrać ten język polski?

grzegorz1652
Początkujący użytkownik forum
Posty: 6
Rejestracja: 2018-04-26, 20:53

Re: Debrandowanie e5573-320

Postautor: grzegorz1652 » 2018-04-27, 19:55

bo wgrałem modowane firmware oczywiście najnowsze oraz webUI w wersji też mod 1.4 i po połączeniu z telnet musze wpisać login i password więc wpisuje root i hasło: admin i wchodzi komenda root@android co dalej?
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Ostatnio zmieniony 2018-04-27, 20:22 przez grzegorz1652, łącznie zmieniany 1 raz.


Wróć do „Modemy GSM”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 7 gości