Problem z modemami HiLink na Windows 10 ver. 1709

Kwestie techniczne, konfiguracja i rozwiązywanie problemów z modemami GSM (GPRS, EDGE, UMTS, HSDPA i HSUPA).

Moderator: Moderatorzy

tosiek
Specjalista bezprzewodowy-junior
Posty: 296
Rejestracja: 2012-03-24, 14:00
Lokalizacja: inąd

Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: tosiek » 2017-11-23, 00:25

Na nowej kompilacji systemu Windows 10 1709 (Fall Creators Update 17.10.2017r) jest problem z modemami HiLink.

System Windows nie może pobrać adresu IP z DHCP od modemu. Co objawią się pomarańczową ikonką z komputerkiem obok zegarka. System czasami poprawnie pobierze adres.

Trzeba czekać na więcej informacji czy to problem Windowsa, sterowników i/lub usługi przełączającej modem MobileBrServ.

Tymczasowe rozwiązanie kliknąć Zmień opcje karty:
Obrazek
z listy zmieniamy właściwości IPv4 dla karty NDIS modemu:
Obrazek
Ustawiamy na sztywno:
Adres IP: 192.168.8.100 (lub 192.168.1.100 dla starszych modemów)
Brama: 255.255.255.0
Brama:192.168.8.1(lub 192.168.1.1 dla starszych modemów)
DNS: 208.67.222.222
DNS2: 208.67.220.220
Obrazek
brak podpisu, tak jakby

LTE-A
Użytkownik forum
Posty: 32
Rejestracja: 2017-12-06, 19:54

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: LTE-A » 2017-12-07, 20:30

Włącz "Uzyskaj adres IP automatycznie". 192.168.8.1 jest zarezerwowany dla modemu.

dzejk
Guru bezprzewodowy
Posty: 6730
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: dzejk » 2017-12-07, 20:31

Przeczytaj jeszcze raz post tośka, tym razem ze zrozumieniem.
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

LTE-A
Użytkownik forum
Posty: 32
Rejestracja: 2017-12-06, 19:54

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: LTE-A » 2017-12-10, 19:09

dzejk pisze:Przeczytaj jeszcze raz post tośka, tym razem ze zrozumieniem.

A Ty nie rozumiesz, że adres IP, który on wpisuje jest zarezerwowany dla modemu?
Ten modem ma DHCP.
Adres 192. 168.8.1 jest zarezerwowany dla modemu.

dzejk
Guru bezprzewodowy
Posty: 6730
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: dzejk » 2017-12-10, 19:31

A gdzie ty widzisz, żeby tosiek ustawiał to IP ?
Nic nie zrozumiałeś i gadasz od rzeczy. Idź trolować gdzie indziej.
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

LTE-A
Użytkownik forum
Posty: 32
Rejestracja: 2017-12-06, 19:54

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: LTE-A » 2017-12-10, 19:33

dzejk pisze:A gdzie ty widzisz, żeby tosiek ustawiał to IP ?
Nic nie zrozumiałeś i gadasz od rzeczy. Idź trolować gdzie indziej.

A Ty nie widzisz zdjęć jakie wstawił?

dzejk
Guru bezprzewodowy
Posty: 6730
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: dzejk » 2017-12-10, 19:35

Widzę doskonale, wszystko jest ok. Wiesz co to brama w ogóle?
charlie112 już ci odpowiedział w innym wątku i nadal nic nie rozumiesz ?
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

charlie112
Specjalista bezprzewodowy-senior
Posty: 312
Rejestracja: 2015-11-15, 12:20

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: charlie112 » 2017-12-10, 19:36

@LTE-A łap przykład pokazujący jak działa DHCP w tym przypadku(i taka sugestia: nie wiem - nie wypowiadam się. Niczym niepopartą "gdybologię" stosuj w innych dziedzinach życia):
Obrazek

charlie112
Specjalista bezprzewodowy-senior
Posty: 312
Rejestracja: 2015-11-15, 12:20

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: charlie112 » 2017-12-12, 08:31

Pojawiło się rozwiązanie - jest nim aktualizacja zbiorcza KB4051963 z listopada:
https://support.microsoft.com/pl-pl/help/4051963/windows-10-update-kb4051963

Addressed issue where RNDIS5 networking devices don't get a valid IP address or don't show network connectivity. If the issue continues after installing the update, you may need to uninstall and reinstall your Remote NDIS network adapter using Device Manager.


Dostępna w Windows Update, a jeżeli tam by się nie pojawiła to tutaj:
http://www.catalog.update.microsoft.com/Search.aspx?q=KB4051963

U mnie rozwiązała problem z modemem.

Hermogenes
Mistrz bezprzewodowy
Posty: 1201
Rejestracja: 2015-09-12, 14:33

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: Hermogenes » 2017-12-12, 12:14

Dopiero dziś teraz ją pobiera na laptopa i nową definicję wirusów , a 05-12 instalował jakiś nowy sterownik poprawiony do pada i coś ***Cenzura*** poczekamy popatrzymy.poz Hermogenes

edycja dosypałem trochę pieprzu i potrawa czerwona żeby nie było że przeklinam.poz Hermogenes

Hermogenes
Mistrz bezprzewodowy
Posty: 1201
Rejestracja: 2015-09-12, 14:33

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: Hermogenes » 2017-12-12, 14:11

Niestety u mnie po tej poprawce też nie działa idę sprawdzić na xp czy to przypadkiem modem nie padł. poz Hermogenes
Na xp jednak działa. Na W10 niestety modem jest połączony z siecią LED świeci się poprawnie wyświetla się komunikat przekroczono czas dostępu .poz Hermogenes
Ostatnio zmieniony 2017-12-12, 14:28 przez Hermogenes, łącznie zmieniany 1 raz.

Awatar użytkownika
ansu
Stały użytkownik forum
Posty: 130
Rejestracja: 2017-11-01, 12:05
Lokalizacja: LSW

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: ansu » 2017-12-12, 14:25

Mam wyłączone sprawdzanie podpisu cyfrowego i aktualizację sterowników bo mam kilka urządzeń które potrzebują niepodpisanych. Ale po większych aktualizacjach windows lubi zamieszać. Z tym DHCP i TCP/IPv4 często w windows 10 coś odwala. Jak będziesz używał systemu windows w sposób jak chce Microsoft to może nie będziesz miał problemów, a na pewno mniejsze. Jak używasz w sposób jaki ci potrzeba to trzeba kombinować.
TL-MR3420V2/ OpenWrt 18.06 E3372h /mod Hilink B525s-23a/ mod

dzejk
Guru bezprzewodowy
Posty: 6730
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: dzejk » 2017-12-12, 15:41

Hermogenes, ustaw IP z palca.
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

Hermogenes
Mistrz bezprzewodowy
Posty: 1201
Rejestracja: 2015-09-12, 14:33

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: Hermogenes » 2017-12-12, 17:06

Jak byś mógł wyjaśnić ten skrót myślowy .poz Hermogenes

charlie112
Specjalista bezprzewodowy-senior
Posty: 312
Rejestracja: 2015-11-15, 12:20

Re: Problem z modemami HiLink na Windows 10 ver. 1709

Postautor: charlie112 » 2017-12-12, 17:11

@Hermogenes, a przeinstalowałeś sterownik tak jak radzą w opisie poprawki? U mnie nawet samo odinstalowanie i wykrycie przez system nic nie dało, bo wcześniej mieszałem ze sterownikami wg innej rady od MS. Dopiero wymuszenie "z palca" pomogło.

Wejdź w Menedżer urządzeń ---> Karty sieciowe ---> Remote NDIS based... ---> zakładka Sterownik ---> Aktualizuj sterownik ---> Przeglądaj mój komputer ---> Pozwól mi wybrać z listy ---> Z dysku ---> wpisz C:\WINDOWS\INF i kliknij OK ---> i wybierz to co tam znalazło jako zgodne i dalej.

Dopiero to u mnie pomogło.


Wróć do „Modemy GSM”

Kto jest online

Użytkownicy przeglądający to forum: psci i 6 gości