B593 + antena dualna cybertech i słabsze prędkości

Informacje na temat podłączania i doboru anten GSM (GPRS, EDGE, UMTS, HSDPA i HSUPA), lokalizacji nadajników, zasięgów, wymuszania EDGE/3G, funkcjonowania sieci i awarii BTS-ów.

Moderator: Moderatorzy

Diwad
Użytkownik forum
Posty: 47
Rejestracja: 2012-10-22, 17:42
Lokalizacja: Koszalin

B593 + antena dualna cybertech i słabsze prędkości

Postautor: Diwad » 2014-07-31, 17:33

Witam.

Mam problem z routerem B593 i jego prędkościami.

Dokupiłem do niego antenę dualną od cybertecha z którą zasięg wynosi -87dbm (RSRP) i -67(RSSI). Prędkości jakie uzuskuję to od 10-20Mb/s. Wszystko byłoby ok, gdyby nie fakt, że stojąc w pobliżu anteny i używając smartfona z tą samą kartą osiągam prędkości 50-60Mb/s O.o

Nie wiem gdzie może być problem. Takie prędkości na smartfonie osiągam przy zasięgu -103dbm.

Próbowałem też testować anteny dołączone do zestawu, ale prędkości były podobne. W okolicach 10Mb/s.

Na routerze wyłączyłem firewall. MTU wynosi 1500, jeśli ma to jakieś znaczenie. Anteny w routerze ustawione jako zewnętrzne.

Dziwnie używa się neta z prędkością 10Mb/s mając świadomość, że może to być 50:D

Z góry dzięki za pomoc.

kmy
Mistrz bezprzewodowy
Posty: 1041
Rejestracja: 2012-01-04, 21:15
Lokalizacja: Płock

Re: B593 + antena dualna cybertech i słabsze prędkości

Postautor: kmy » 2014-07-31, 19:17

Może smartfon łączy się z innym nadajnikiem?

Diwad
Użytkownik forum
Posty: 47
Rejestracja: 2012-10-22, 17:42
Lokalizacja: Koszalin

Re: B593 + antena dualna cybertech i słabsze prędkości

Postautor: Diwad » 2014-07-31, 19:18

Nie ma takiej możliwości. Jest to takie zaduupczykowo, że cudem jest postawienie jednego nadajnika:D

[ Dodano: 2014-08-01, 10:21 ]
Ok, wygląda na to, że problem tkwi w połączeniu WiFi b593. Po kablu osiągam 50-60Mb/s.

Ustawiłem szerokość pasma n na 20/40MHz, ale nic z tego.

Awatar użytkownika
XanPL
Specjalista bezprzewodowy-junior
Posty: 244
Rejestracja: 2012-06-19, 12:10
Lokalizacja: Legionowo

Re: B593 + antena dualna cybertech i słabsze prędkości

Postautor: XanPL » 2014-08-01, 22:52

Tak bo WiFi ma to do siebie że, standard:
802.11g = teoretycznie 54Mb/s - w praktyce ~20Mb/s
802.11n = teoretycznie 100Mb/s - w praktyce ~70Mb/s
(zakładając że urządzenia maja porty LAN 100Mb/s)
Więc pierwsze testy zawsze się robi na kabelku a dopiero potem się można przepiąć na WiFi.
CYBERTECH Antena Dualna LTE/4G 15dBi MIMO + Huawei E5186s-22a
1x Ubiquiti UniFi UAP 1x UniFi AP-AC v2

Diwad
Użytkownik forum
Posty: 47
Rejestracja: 2012-10-22, 17:42
Lokalizacja: Koszalin

Re: B593 + antena dualna cybertech i słabsze prędkości

Postautor: Diwad » 2014-08-02, 06:31

Wszystko wróciło do normy. Powodem były zabezpieczenia O.o Na WPA2 i AES prędkość whnosiła ~40Mb/s, na WEP <20Mb/s, a bez nich 60-70. Najlepiej działa na WPA i AES.

Jestem laikiem i pierwsy raz widzę, żeby zabezpieczenia miały tak dyży wpływ na prędkości.


Wróć do „Anteny GSM oraz problemy z zasięgiem”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 41 gości