Router - brak dostępu

Sieci bezprzewodowe w technologii 2.4 GHz i 5 GHz oraz usługi polskich operatorów WiFi / Wi-Max / HiperLAN, dyskusje o routerach.
Reklama: Szukasz dostawcy internetu radiowego w swojej miejscowości? Sprawdź www.dostawcy-internetu.pl ogólnopolski katalog dostawców internetu.

Moderator: Moderatorzy

damianek420
Początkujący użytkownik forum
Posty: 14
Rejestracja: 2018-03-06, 13:32

Router - brak dostępu

Postautor: damianek420 » 2019-12-01, 03:19

Witajcie, niestety jestem troche laikiem w temacie sieci a potrzebuje pomocy...

Dostałem kilka lat temu router mial isc do wyrzucenia jako zepsuty. TP-Link tl-wr1043nd. Więc tak, zrobilem reset (10s guzik) lampki błysnęły i aktualnie swieci power+śnieżka(caly czas) po podlaczeniu pc DHCP dziala przydziela IP oraz leci ping. Ładuje jakąś pustą stronę index of a przez ssh admin/admin nie dziala. Czy da się jakoś do niego dostać? Jakieś pomysły?
Obrazek

damianek420
Początkujący użytkownik forum
Posty: 14
Rejestracja: 2018-03-06, 13:32

Re: Router - brak dostępu

Postautor: damianek420 » 2019-12-01, 16:47

Nie mogę edytować a chcialbym coś dodać więc na routerze jest jakies inne software bo dostaje 1.1 ip zamiast 0.1 prawdopodobnie openwrt

znalazlem

https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

lecz próbowałem tylko hard reset z przyciskiem 10s, bez rezultatu którego jeszcze próbować ? recovery przez TFTP? czy do failsafe mode i jakoś do systemu plikow dostać WinSCP ? Czy ostatnia z opcji rescue partition ?

dzejk
Guru bezprzewodowy
Posty: 6736
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Router - brak dostępu

Postautor: dzejk » 2019-12-01, 21:15

TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

damianek420
Początkujący użytkownik forum
Posty: 14
Rejestracja: 2018-03-06, 13:32

Re: Router - brak dostępu

Postautor: damianek420 » 2019-12-02, 00:15

Dobra problem rozwiązany!
udało się uruchomić w trybie failsafe połączyłem 192.168.1.1/bez hasła ale mialem problem z montowaniem partycji a jak juz to uprawnienia ale pomoglo to:
-mtd unlock rootfs_data
-mount_root
-passwd


Dziękuje za pomoc !:)

damianek420
Początkujący użytkownik forum
Posty: 14
Rejestracja: 2018-03-06, 13:32

Re: Router - brak dostępu

Postautor: damianek420 » 2019-12-02, 01:09

@update3
kurde...Nie mam sily juz >:D
chcialem wrocic do stoka wgralem i

mtd -r write /tmp/firmware.bin firmware
Failed to erase block

a teraz restarty lapie caly czas:D czyli uwalony calkiem?:P

dzejk
Guru bezprzewodowy
Posty: 6736
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Router - brak dostępu

Postautor: dzejk » 2019-12-02, 20:43

a skąd wziąłeś firmware?
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents


Wróć do „Internet radiowy - WiFi - routery”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość