ADSL2+ Router & NETGEAR WGR614 v6

Sieci bezprzewodowe w technologii 2.4 GHz i 5 GHz oraz usługi polskich operatorów WiFi / Wi-Max / HiperLAN, dyskusje o routerach.
Reklama: Szukasz dostawcy internetu radiowego w swojej miejscowości? Sprawdź www.dostawcy-internetu.pl ogólnopolski katalog dostawców internetu.

Moderator: Moderatorzy

lukaszn
Początkujący użytkownik forum
Posty: 7
Rejestracja: 2010-03-02, 15:04
Lokalizacja: Hämeenlinna

ADSL2+ Router & NETGEAR WGR614 v6

Postautor: lukaszn » 2010-03-02, 15:06

Witam serdecznie,
Mam mały problem z konfiguracją a dokładniej z prawidłowym działaniem zestawu TP-LINK External ADSL2+ Router TD-8840 oraz routerem wireless NETGEAR WGR614 v6. Opiszę na początek o swoim połączeniu z Internetem. Moim dostawcom jest NETIA, prędkość 4 Mb (PPPoE, Annex A). Dopóki miałem sam router TP-LINKA wszystko działało bardzo dobrze, mój komputer był z nim podłączony poprzez skrętkę do karty sieciowej. Ale przyszedł czas na drugi komputer w domu więc dokupiłem w/w wireless router aby oprócz podłączonego mojego komputera kablowo drugi mógł odbierać sygnał. Wg. instrukcji powinienem podłączyć TP-LINKA skrętką z NETGEAREM pod wejście Internet następnie mój komputer podpiąć do jednego z wolnych wejść w tym to routerze. Załączam poglądowe zdjęcie:

Obrazek

W momencie gdy tak podłącze urządzenia wszystko jest ok do pewnego momentu mianowicie konfiguracji samego routera wireless. Odpalam przeglądarkę automatycznie otwiera mi się konfiguracja czyli na razie elegancko. Ale gdy konfigurator cce sprawdzić rodzaj mojego połączenia z Internetem nie jest w stanie uzyskać połączenia z moim TP-LINKIEM po mimo tego, że jest on cały czas włączony i aktywny. Na swoim komputerze również nie mam wtedy połączenia z Internetem z tego powodu iż wireless router nie jest skonfigurowany...

Dlatego zrobiłem inaczej, mianowicie mój komputer podłączony jest do TP-LINKA tak jak to miało miejsce wcześniej przed dodaniem NETGEARA, dodatkowo podpinam wirelessa do wejścia LAN w TP-LINKU nie do wejścia Internet ale właśnie LAN, wtedy jestem w stanie wejść do konfiguracji routera ustawić zabezpieczenia na sieć WIFI i faktycznie w drugim kompie odbieram połączenie i na razie jest ok. Problem pojawia się gdy włączone są dwa komputery naraz, i ja wyłączę swój to na tym drugim sieć jako połączenie karty sieciowej z routerem jest aktywne ale nie działa Internet. Jeśli włączę swój komputer to zdarza się, że u mnie nie ma sieci i na drugim komputerze nie ma sieci, jeśli zrestartuje ten drugi łączący się przez WIFI u mnie Internet się pojawia i u niego także. Na pewno szkopuł tkwi w złej konfiguracji....

Wiem że cholernie zamotałem sytuacje ale nie wiem jak to "prościej" opisać.

Moje komputery:
1) Podłączony do TP-LINKA skrętką
Windows 7 Home
2) Podłączony poprzez WIFI (
Edimax Wirelless 802.11g PCI EW-7128g)
Windows XP SP3

Z góry dzięki za wszelką pomoc. Pozdrawiam

Awatar użytkownika
Jo_gurt
Guru bezprzewodowy
Posty: 16480
Rejestracja: 2007-11-16, 21:49
Lokalizacja: Lublin

Re: ADSL2+ Router & NETGEAR WGR614 v6

Postautor: Jo_gurt » 2010-03-02, 15:51

Ogólnie strasznie to namieszane :P
Poprawnie powinno być jakoś tak (zakładam, że routery po resecie do ustawień domyślnych):
1. Logujesz się na TP-Linka (zakładam 192.168.1.1) , ustawiasz ADSL Mode na G.dmt, a enkapsulację na Bridge.
2. Zmieniasz adres LAN TP-Linka na 10.0.0.1
3. Wyłączasz na nim serwer DHCP
4. Logujesz się na Netgeara (zakładam też 192.168.1.1), ustawiasz na WAN PPPoE ze swoim hasłem od Netii.
5. Łączysz oba routery LAN (TP-Link) -> WAN (Netgear)

W tym momencie Netgear powinien dostawać adres bezpośrednio od Netii. Sprawdź czy tak jest w jego statusie.

lukaszn
Początkujący użytkownik forum
Posty: 7
Rejestracja: 2010-03-02, 15:04
Lokalizacja: Hämeenlinna

Re: ADSL2+ Router & NETGEAR WGR614 v6

Postautor: lukaszn » 2010-03-02, 15:58

Dzięki za odpowiedź, zaraz sprawdzę.
Podziękował kolego - działa elegancko!


Wróć do „Internet radiowy - WiFi - routery”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 6 gości