Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Wszystko na temat internetu za pomocą sieci komórkowych pod systemem Linux.

Moderator: Moderatorzy

elkanguro
Początkujący użytkownik forum
Posty: 11
Rejestracja: 2012-02-25, 22:55
Lokalizacja: Kraków

Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: elkanguro » 2013-07-16, 19:26

Witajcie, pomoże mi ktoś zdiagnozować czemu moje modemy (Huawei E173u-2 oraz ZTE MF626) nie działają pod Ubuntu 12.10 z kartą SIM Orange (Nowe Orange GO na co dzień używana w telefonie)? Wcześniej bez problemu działał na Huaweiu internet Aero2, na ZTE działała karta z T-mobile. Huawei działa z tą kartą Orange bez problemu na Windowsie. W obu modemach po podłączeniu do komputera dioda świeci (miga) na czerwono tak jakby w ogóle karty SIM w nim nie było. Nie wiem gdzie zacząć szukać problemu.

Awatar użytkownika
krystianb
Guru bezprzewodowy
Posty: 10503
Rejestracja: 2008-03-19, 17:10
Lokalizacja: wa

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: krystianb » 2013-07-16, 19:47

elkanguro pisze:W obu modemach po podłączeniu do komputera dioda świeci (miga) na czerwono
Gubisz się w zeznaniach, e173 nie ma możliwości świecić na czerwono. Karta sim w telefonie loguje się do sieci?
Za prośbę pomocy na gg/pw gwarantuje czerwony prezent!

elkanguro
Początkujący użytkownik forum
Posty: 11
Rejestracja: 2012-02-25, 22:55
Lokalizacja: Kraków

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: elkanguro » 2013-07-16, 19:56

Wybacz, jestem daltonistą. Huawei jednak miga na zielono.

Tak oczywiście, karta SIM w telefonie od wielu lat działa bezproblemowo.

Awatar użytkownika
krystianb
Guru bezprzewodowy
Posty: 10503
Rejestracja: 2008-03-19, 17:10
Lokalizacja: wa

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: krystianb » 2013-07-16, 19:59

elkanguro pisze:Wybacz, jestem daltonistą. Huawei jednak miga na zielono.
Pojedynczo czy 2 błyski i długa przerwa? Czasem nie masz ustawionego pinu na karcie sim?
Za prośbę pomocy na gg/pw gwarantuje czerwony prezent!

berni
Specjalista bezprzewodowy-senior
Posty: 497
Rejestracja: 2009-06-14, 22:21
Lokalizacja: PL

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: berni » 2013-07-16, 20:04

Sprawdź jak zachowuje się modem po podłączeniu, w Ubuntu uruchomionym jako LiveCD i jeśli diodki będą prawidłowo sygnalizować zalogowanie do Orange to wtedy skonfiguruj sobie połączenie w NM lub w wvdial:
http://www.bez-kabli.pl/viewtopic.php?p=431660#431660

elkanguro
Początkujący użytkownik forum
Posty: 11
Rejestracja: 2012-02-25, 22:55
Lokalizacja: Kraków

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: elkanguro » 2013-07-16, 20:07

Dwa błyski i przerwa. Tak, mam ustawiony PIN. Nie pójdzie z nim?

Awatar użytkownika
krystianb
Guru bezprzewodowy
Posty: 10503
Rejestracja: 2008-03-19, 17:10
Lokalizacja: wa

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: krystianb » 2013-07-16, 20:28

elkanguro pisze:Dwa błyski i przerwa.
Znaczy, że modem jest zalogowany do edge. Niezalogowany migał by pojedynczo. A może został się APN po aero2?
Za prośbę pomocy na gg/pw gwarantuje czerwony prezent!

elkanguro
Początkujący użytkownik forum
Posty: 11
Rejestracja: 2012-02-25, 22:55
Lokalizacja: Kraków

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: elkanguro » 2013-07-16, 20:51

Ustanowiłem drugie połączenie, które nazwałem Orange i wpisałem APN: internet. Aero2 ma osobne ustawienia. Teraz zmieniłem w ustawieniach połączeń z 3G na 2G no i po jakimś czasie pojawiło się okno z prośbą o podanie PIN w celu odblokowania modemu (albo karty) po czym udało mi sie nawiązać połączenie z siecią. Dlaczego w takim razie działa tylko w trybie 2G? Teraz świeci ciągłym zielonym światłem.

Awatar użytkownika
krystianb
Guru bezprzewodowy
Posty: 10503
Rejestracja: 2008-03-19, 17:10
Lokalizacja: wa

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: krystianb » 2013-07-16, 20:54

elkanguro pisze: Teraz świeci ciągłym zielonym światłem.
Masz połączenie edge nawiązane. Coś mi się wydaje, że prawdopodobnie networks! zawitał do krakowa, dlatego nie masz czasowo 3g. Za góra parę dni powinno wrócić.
Za prośbę pomocy na gg/pw gwarantuje czerwony prezent!

elkanguro
Początkujący użytkownik forum
Posty: 11
Rejestracja: 2012-02-25, 22:55
Lokalizacja: Kraków

Re: Ubuntu 12.10 - modemy nie działają z kartą SIM Orange

Postautor: elkanguro » 2013-07-16, 21:05

Kurcze, ale jak sprawdzałem jakieś 10 dni temu u kolegi na windowsie to działało HSPA. I patrzę teraz na telefon narzeczonej i świeci jej się na ekranie ikonka 3G.

[ Dodano: 2013-07-16, 22:21 ]
Przełożyłem też przed chwilą kartę do telefonu i zmieniłem w ustawieniach z GSM na UMTS i telefon działał.


Wróć do „Linux i internet komórkowy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość