Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Opis sprzętu (modemów, telefonów, routerów itd) oraz oprogramowania przygotowane przez użytkowników naszego forum.

Moderator: Moderatorzy

Awatar użytkownika
radius
** Moderator **
Posty: 3801
Rejestracja: 2014-09-15, 11:13

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: radius » 2016-11-18, 18:53

Pobierz te narzędzie:

https://dl.dropboxusercontent.com/u/1978345/E5186/E5186%20Toolbox_latest.rar

Po podaniu IP, połącz się i ustaw:

Network Mode: LTE ONLY

Network Band:

a) 800 MHz

b) 1800 MHz

c) 2100 MHz

d) 2600 MHz

Po wymuszeniu w/w częstotliwości screen z programu i test by Ookla.

matek451
Guru bezprzewodowy
Posty: 15285
Rejestracja: 2012-09-01, 18:14
Lokalizacja: Łódź

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: matek451 » 2016-11-18, 20:47

Brak jakiejkolwiek informacj na temat lokalizacji i operatora. Zero szans na skuteczną pomoc. Po wymuszeniu pasm LTE, testy prędkości i do tego screeny z Toolboxa z parametrami sygnału i CID BTS-a. Po testach dobór anteny na wybrane pasmo. Złącza antenowe służą do podłączenia anten MIMO do LTE lub pojedyńczej do 3G. Do WiFi router ma wbudowane anteny na 2,4 oraz 5GHz.

maestrod
Początkujący użytkownik forum
Posty: 2
Rejestracja: 2016-11-18, 18:15

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: maestrod » 2016-11-23, 12:51

Dzięki za podpowiedzi, sprawdzę to.

Lokalizacja Częstochowa ul. Łużycka (dzielnica Lisiniec), operator PLAY.
Na telefonie LTE działa, ale zasięg jest kiepski. Sprawdzę ten router i podam wyniki, Dzięki raz jeszcze.

mati1125
Początkujący użytkownik forum
Posty: 5
Rejestracja: 2016-12-05, 11:02

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: mati1125 » 2016-12-05, 11:07

Witam,
mam problem właśnie z tym Huaweiem. A mianowicie mam antenę zewnętrzną ATK-LOG ALP LTE MIMO 2x2 5m przew. wtyk SMA 800-3000MHz i na tym routerze maksymalnie wyciągam 4mb/s natomiast jak podłączam D-Link DWR-921 w tej samej konfiguracji, nic nie zmianiam automatycznie mam 40mb/s a ten d-link nawet nie agreguje pasm.
Gdzie tu może być problem, próbowałem wymusić pasma każde po kolei i jedynie poprawę widziałem na 1800Mhz ale to maksymalnie skoczyło do 6-7mb/s. W routerze mam ustawione wszystko na automatyczne.

crash
Stały użytkownik forum
Posty: 97
Rejestracja: 2011-03-08, 22:18
Lokalizacja: Wrocław

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: crash » 2016-12-05, 12:41

Voip działa jeśli ustawie tryb tylko LTE?

dzejk
Guru bezprzewodowy
Posty: 7112
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: dzejk » 2017-02-23, 20:37

masz router e5186, tak ?
Pokaż zrzut ekranu z programu http://www.lte-anbieter.info/ltewatch/huawei.php lub https://dl.dropboxusercontent.com/u/197 ... latest.rar
----
post adresowany do użytkownika zbanowanego, którego wiadomości usunięto.
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

dProMasti
Początkujący użytkownik forum
Posty: 1
Rejestracja: 2017-02-24, 20:36

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: dProMasti » 2017-02-24, 20:41

Tworzyć multikonta to ja umiem :D
Załączniki
LTEWatchH_2017-02-24@08.53.15.png

dzejk
Guru bezprzewodowy
Posty: 7112
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: dzejk » 2017-02-25, 13:31

LTE 1800 MHz - spróbuj wymusić inne pasma przyciskiem z plusem przy Frequency band, zrób speedtest dla każdego.
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

torre24
Początkujący użytkownik forum
Posty: 16
Rejestracja: 2014-08-13, 17:09
Lokalizacja: Polska

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: torre24 » 2017-03-09, 20:24

Panowie (i Panie) mam mały problem. Do dziś w tym routerze miałem kartę Plusa. Zakupiłem net od T-Mobile (na próbę) i karta tej sieci nie loguje się do LTE (do HSPA i UMTS już tak). W przenośnym E5373s LTE działa jak złoto. Co zrobić? Koncepcji już nie mam, infolinia nie pomaga, kieruje na inną za 2,50 zł/min. Kiedy wymuszam LTE to Plus ok, T-Mobile brak zasięgu. Nadajnik ok. 2 km w linii prostej, zasięg jest na 100%.

peterka
Stały użytkownik forum
Posty: 71
Rejestracja: 2017-01-02, 23:09

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: peterka » 2017-03-10, 01:59

Sprawdź APN. Docelowo możesz mieć coś wpisane innego. Mi np. Plus nie działał bo miałem wpisane internet, dopiero po zmianie na plus mi chodzi.
Czyli wejdź w konfigurację i tam sprawdź jak masz.

torre24
Początkujący użytkownik forum
Posty: 16
Rejestracja: 2014-08-13, 17:09
Lokalizacja: Polska

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: torre24 » 2017-03-21, 09:28

APN jest ok. Pomogło grzebanie w ręcznym wyborze sieci - najpierw próba zalogowania się do zabronionego opa, potem T i LTE wskoczyło.

kakus
Początkujący użytkownik forum
Posty: 4
Rejestracja: 2017-04-15, 08:34

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: kakus » 2017-04-15, 08:37

Witam

Mam problem z tym właśnie urządzeniem. Co jakiś czas pomimo wyświetlania że połączenie jest aktywne nie ma transferu danych. Jedyne co pomaga to twardy reset co z tym zrobić bo jest to bardzo utrudniające pracę.

Awatar użytkownika
wojteks
*** Administrator ***
Posty: 23319
Rejestracja: 2007-12-02, 11:51
Lokalizacja: Krosno

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: wojteks » 2017-04-15, 09:48

W jakiej sieci masz internet?
Nie pomagam na PW!
Wyszukiwarka usług szerokopasmowych viewtopic.php?f=30&t=55724

kakus
Początkujący użytkownik forum
Posty: 4
Rejestracja: 2017-04-15, 08:34

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: kakus » 2017-04-15, 11:50

Play

Awatar użytkownika
wojteks
*** Administrator ***
Posty: 23319
Rejestracja: 2007-12-02, 11:51
Lokalizacja: Krosno

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: wojteks » 2017-04-15, 12:32

Zgłaszaj zamieranie połączenia do operatora.
Nie pomagam na PW!
Wyszukiwarka usług szerokopasmowych viewtopic.php?f=30&t=55724

kakus
Początkujący użytkownik forum
Posty: 4
Rejestracja: 2017-04-15, 08:34

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: kakus » 2017-04-15, 13:23

Zgłaszałem resetowali etc. Nic nie pomaga na starym routerze nie miałem takiego problemu

Awatar użytkownika
wojteks
*** Administrator ***
Posty: 23319
Rejestracja: 2007-12-02, 11:51
Lokalizacja: Krosno

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: wojteks » 2017-04-15, 15:36

Ten problem dotyczy wielu użytkowników Play i to raczej problem sieci a nie urządzenia.
Nie pomagam na PW!
Wyszukiwarka usług szerokopasmowych viewtopic.php?f=30&t=55724

ja.michal
*Mistrz bezprzewodowy*
Posty: 22210
Rejestracja: 2006-08-14, 17:59
Lokalizacja: Polska

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: ja.michal » 2017-04-15, 18:42

Przeczytaj dokładnie regulamin. W Play jeśli nie ma aktywności przez 10 minut to od strony sieci następuje rozłączanie, aby "oszczędzać zasoby radiowe".

Awatar użytkownika
wojteks
*** Administrator ***
Posty: 23319
Rejestracja: 2007-12-02, 11:51
Lokalizacja: Krosno

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: wojteks » 2017-04-15, 21:25

ja.michal pisze:W Play jeśli nie ma aktywności przez 10 minut to od strony sieci następuje rozłączanie

Ciekawe jak definiują brak aktywności, nie wierzę w to, że windows i komunikatory nie generują ruchu, małego ale jednak. Jeżeli tak jest to jaki transfer jest brakiem ruchu?
Nie pomagam na PW!
Wyszukiwarka usług szerokopasmowych viewtopic.php?f=30&t=55724

kakus
Początkujący użytkownik forum
Posty: 4
Rejestracja: 2017-04-15, 08:34

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: kakus » 2017-04-15, 23:46

Mnie sie czasami wywala podczas grania na PS4 online wiec ruch jest

dzejk
Guru bezprzewodowy
Posty: 7112
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: dzejk » 2017-04-16, 00:07

na moim openwrt działa w nocy tylko watchdog, który pinguje serwery google, a i tak mam sesje trzymaną po kilkadziesiąt albo i kilkaset godzin
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

ja.michal
*Mistrz bezprzewodowy*
Posty: 22210
Rejestracja: 2006-08-14, 17:59
Lokalizacja: Polska

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: ja.michal » 2017-04-16, 20:25

Nie pamiętam dokładnie jak oni to definiują, trzeba przewertować regulaminy. Na szybko nie mogę tego znaleźć, może w nowszych regulaminach usunęli ten punkt.

kakus, a jak wygląda sprawa na 3G? Ewentualnie na LTE jak wymusisz konkretną częstotliwość?

Awatar użytkownika
wioli11
Początkujący użytkownik forum
Posty: 3
Rejestracja: 2017-06-05, 20:43
Lokalizacja: katowice

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: wioli11 » 2017-06-05, 21:16

Mnie sie czasami wywala podczas grania na PS4 online wiec ruch jest


też tak mam

Awatar użytkownika
elcidx
Specjalista bezprzewodowy-junior
Posty: 274
Rejestracja: 2014-08-26, 17:08
Lokalizacja: Polska

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: elcidx » 2017-08-02, 12:47

Trochę odkopię, też używam play (rbm) i na tym routerze mam ten sam problem, co prawda najczęściej dzieje się to w nocy ale i tak jest denerwujące. Wcześniej na 3272 i 1043ndv2 nie było takich problemów.

Tu jest jakieś pechowe połączenie tego routera i play chyba.
A jest może jakaś nowsza wersja oprogramowania? Aktualnie mam:

Kod: Zaznacz cały

Wersja oprogramowania modemu:   21.313.01.00.264
Wersja interfejsu www:   16.100.02.00.03
Tu jest podpis.

Coponeo
Początkujący użytkownik forum
Posty: 2
Rejestracja: 2017-11-13, 22:43

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: Coponeo » 2017-11-14, 01:56

Witam, od jakiegoś czasu zamierzałem nabyć router LTE na kartę by uniezależnić się od Neostrady 10Mb ,która to w praktyce ooscylowa bliżej 5 - 7 Mb/s . Wybór padł na e5186 od operatora Telia . Anteny natomiast 2x. ATK502 z 10m kablem LMR240 (szerokopasmowe od Telkob ) . Do BTSa mam 670m i z dachu domu go widzę więc anteny ustawiłem właśnie na dachu i wycelowane prosto w BTSa (LTE 2600,1800,800 Orange) . Poskładałem to wszystko w sobotę uzyskując następujące parametry w (ustawieniu 4g/auto ) :poziom sygnału 5kresek na 5 możliwych , ping 20 do 40 ms , transfer do 80Mb/s w nocy natomiast w dzień przeważnie ok.40-60Mb/s . W niedzielę wieczorem nie było już tak kolorowo bo transfer w spadł do 3-4Mb . W tym samym czasie z telefonu w budynku miałem 17-20Mb . Dałem routerowi odpocząć z 30 minut , pomogło to znacząco - ok. 35Mb transfer . A po twardym resecie ok 50Mb . Rano w poniedziałek na laptopie mam nawiązane połączenie z routerem po wifi ale brak internetu na tablecie to samo . Spakowałem router do pudła i odwiozłem do sprzedawcy . Czy trafił mi się taki marny egzemplarz czy one tak po prostu mają . Jako że nie mam wiedzy i doświadczenia w tym temacie proszę o podpowiedź jaki router byłby dla mnie wskazany , chce dzielić sygnał pomiędzy cztery komputery w domu , zamierzałem zrezygnować całkowicie z wspomnianej na początku Neostrady . Będę wdzięczny za podzielenie się Waszymi doświadczeniami co do stabilności pracy e5186 ewentualnie jakiś innych modeli.

fotograf
Początkujący użytkownik forum
Posty: 2
Rejestracja: 2018-01-21, 16:38
Lokalizacja: katowice sandra-kuba.pl

Re: Test Huawei E5186s-22a w LTE-Advanced (do 300 Mbit/s)

Postautor: fotograf » 2018-01-22, 18:34

Chętnie też przeczytam wasze opinie.


Wróć do „Testy, recenzje, opisy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości