Huawei E3372s-153 - problem z uruchomieniem

Kwestie techniczne, konfiguracja i rozwiązywanie problemów z modemami GSM (GPRS, EDGE, UMTS, HSDPA i HSUPA).

Moderator: Moderatorzy

dzejk
Guru bezprzewodowy
Posty: 6628
Rejestracja: 2014-10-17, 14:37
Lokalizacja: internet

Re: Huawei E3372s-153 - problem z uruchomieniem

Postautor: dzejk » 2019-08-02, 20:41

Robisz wg instrukcji z modem2.pdf http://www.mediafire.com/file/lmym1sz4z ... 2.pdf/file ?
Na win 10 mogą być problemy, czasem wystarcza łatka bos_solution2, czasem zmiana kabla lub portu usb.
Może na czas operacji trzeba przestawić usb w biosie, za radą z innego forum:
"You need to switch USB to 2.0 mode, via XHCI in BIOS:
“Advanced” (or “... Peripherals”) -> “ USB Configuration” -> “ XHCI Pre - Boot Mode” -> Set “Disabled” -> Save and Exit BIOS".
TP-LINK TL-WR1043NDv2 @ LuCI openwrt + Huawei e3372s-153 hilink mod
Pliki dla Huawei https://www.mediafire.com/folder/ll9ieqqooyhy5/Documents

charlie112
Specjalista bezprzewodowy-senior
Posty: 311
Rejestracja: 2015-11-15, 12:20

Re: Huawei E3372s-153 - problem z uruchomieniem

Postautor: charlie112 » 2019-08-03, 07:06

Ręcznie zainstaluj sterowniki dla tego nierozpoznanego urządzenia z folderu "HUAWEI_DataCard_Driver_5.05.01.00_Setup\Driver\Driver"

mielcu3
Początkujący użytkownik forum
Posty: 2
Rejestracja: 2019-09-07, 14:42

Re: Huawei E3372s-153 - problem z uruchomieniem

Postautor: mielcu3 » 2019-09-07, 22:29

Musiałem powtórzyć procedurę: igła -> usbsafe -> firmware 21.xx + dashboard i dopiero potem poszło firmware 22.300.xxxxxx + WEBUI 17. -SKĄD MIAŁEŚ DASHBOARD ? Bo chciałbym powtórzyć twoją procedurę. Mam ten sam problem. Tylko nie wiem jak odblokować modem do wgrania modowanego softu.


Wróć do „Modemy GSM”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości