E160 rozłącza co 2h

Kwestie techniczne, konfiguracja i rozwiązywanie problemów z modemami GSM (GPRS, EDGE, UMTS, HSDPA i HSUPA).

Moderator: Moderatorzy

Marek_1982
Początkujący użytkownik forum
Posty: 9
Rejestracja: 2009-04-11, 12:52
Lokalizacja: Zielona

E160 rozłącza co 2h

Postautor: Marek_1982 » 2010-07-12, 13:34

Witam.

Od niedawna mam ciekawy problem ze swoim Huawei e160 w playonline. Mianowicie rozłącza mnie co 2h, totalnie wywalając połączenie z internetem. Pomimo, że w opcjach modemu mam zaznaczone aby tego nie robił. Zasięg, ani BTS'y się nie zmieniają. Sprawdzałem na top netinfo, aplikacji playowskiej, jak również samego połączenia dialup.
Sprawdzałem na kilku komputerach, laptopach, stacjonarnych, na każdym odznaczone wyłaczanie portów usb by oszczędzać energię jak również w drugą strone.

Wyrzuca mnie z netu z dokładnością co do 1-2 sekund. 2h, 2h1sek, 2h2sek.

Szukałem informacji, czy aby Play nie wprowadził ograniczenia długości połaczenia, ale podobnych wątków nie znalazłem.

aaa sterowniki instalowałem inne itd.

Z góry dziękuje za odpowiedź.

adamos22
Specjalista bezprzewodowy-senior
Posty: 477
Rejestracja: 2009-02-18, 11:23
Lokalizacja: Mazowsze

Re: E160 rozłącza co 2h

Postautor: adamos22 » 2010-07-12, 14:06

Ja bym spróbował:
a) Użycie innej karty sim innego operatora
b) Innego modemu na tych komputerach.

Po takim teście powinno być jasne z czym jest problem i jakie można podjąć dalsze kroki.
A korzystasz z Play Online czy Play Fresh ?
Moim zdaniem to może być wina operatora.

Marek_1982
Początkujący użytkownik forum
Posty: 9
Rejestracja: 2009-04-11, 12:52
Lokalizacja: Zielona

Re: E160 rozłącza co 2h

Postautor: Marek_1982 » 2010-07-12, 14:54

Thx za odpowiedź.
Właśnie też zastanawiam się czy play nie wprowadził jakiegoś ograniczenia, bądź nie zmienia Ip co 2h. Rozłącza bez wzgledu na ping w tle, badź bez owego. Bez względu na wersje windowsa, czy SP, jak równiez na Ubuntu i podobnych.

Zastanawiałem się jeszcze czy modem nie ma jakiejś ukrytej, badź opcji którą pominąłem dotyczącej rozłączania. Bo chyba gdyby był wadliwy to by się nie rozłączał regularnie.
Mam go już dość długo i na moich komputerach, jak również na systemach operacyjnych jakie tam są działał bez zarzutu.(uprzedzam pytanie- tak przywracałem obraz systemu na jednym z nich, który działał bdb z tym modemem i nie rozłaczał, nic nie dało)

Play który mam to play na karte - playonline.

Też się zastanawiałem czy na innej karcie innego operatora będzie podobnie, ale to dopiero jak odszukam paragon i karte gwarancyjną i zdejmą mi w playu simlocka.

Bo śliczna pani w salonie playa niezbyt rozumiała o co mi chodzi. Bo wg niej modem przecież działa, strony chodzą itd.

Awatar użytkownika
krystianb
Guru bezprzewodowy
Posty: 10455
Rejestracja: 2008-03-19, 17:10
Lokalizacja: wa

Re: E160 rozłącza co 2h

Postautor: krystianb » 2010-07-12, 15:41

Marek_1982 pisze:czy play nie wprowadził jakiegoś ograniczenia, bądź nie zmienia Ip co 2h.
Wszystko możliwe, jak jeszcze u tych uryniarzy miałem neta to cieło sesje co 1.6GB, zrobiłem nocna sesje (bo w dzień to nie dało rady nic pobrać) rano wstaje a tam chyba ze 3 równiutkie sesje po 1.6GB z dokładnością do 1KB.
Za prośbę pomocy na gg/pw gwarantuje czerwony prezent!

Awatar użytkownika
marcin7911
Stały użytkownik forum
Posty: 101
Rejestracja: 2009-09-30, 12:24
Lokalizacja: Konin

Re: E160 rozłącza co 2h

Postautor: marcin7911 » 2010-07-12, 16:17

Mam to samo 2 godziny i koniec sesji. Jakiś nowy ficzer ;) w play'u.
Modem Huawei E156g
Moc sygnału:-83dBm, 48%, CSQ 15
Playonline 69

Marek_1982
Początkujący użytkownik forum
Posty: 9
Rejestracja: 2009-04-11, 12:52
Lokalizacja: Zielona

Re: E160 rozłącza co 2h

Postautor: Marek_1982 » 2010-07-12, 16:24

Jeśli więcej osób tak ma, to sprawa rozwiązana. Play wprowadził limit czasowy sesji. Thx wszystkim za odpowiedzi.

Pozdrawiam

marens
Guru bezprzewodowy
Posty: 3680
Rejestracja: 2007-04-14, 10:01
Lokalizacja: Wrocław

Re: E160 rozłącza co 2h

Postautor: marens » 2010-07-12, 16:59

Marek_1982 pisze:Play wprowadził limit czasowy sesji.


Wczoraj do mnie dzwonił kolega, że ma podobny problem.

Adamusek xD
Specjalista bezprzewodowy-senior
Posty: 372
Rejestracja: 2008-04-15, 14:18
Lokalizacja: Samolubie

Re: E160 rozłącza co 2h

Postautor: Adamusek xD » 2010-07-12, 19:04

Mnie też rozłącza, ale nie wiem czy co 2 godziny, nie zwróciłem uwagi. Myślałem, że coś z ubuntu. Nie łączę się już NM tylko skryptem z forum i nie rozłącza.

atento
Stary wyga bezprzewodowy
Posty: 765
Rejestracja: 2007-06-29, 14:56
Lokalizacja: Wawa-Puszcza biała

Re: E160 rozłącza co 2h

Postautor: atento » 2010-07-12, 21:53

HMM... u mnie jakiś czas temu zaczęły się dziwne problemy właśnie z rozłączaniem, na routerze wskakuje mi w brame 0.0.0.0(na saracenie zaznaczono) a reszta ustawień DNS itd zostają i muszę pędzić resetować telefon bo jak zresetuje router to nie łączy się(na innym sprzęcie to samo)na początku myślałem ,ze przełącza się w 3g lecz wykluczyłem ten problem.

Działa dobrze i na raz nie ma internetu 2-3min albo trzeba wyskakiwać na dwór :D hehe

pingi 75-90 download 120KB/s up 20KB/s zasieg hmm 86-90dBm 15KM parabekla pif paf :p :D na Gmail i wszystko po HTTPS ciągnie się jak glut,pól dnia czasami wchodzę na pocztę a normalne strony HTTP klik i masz... jak włączę tunelowanie przez serwer gier to śmiga cóż z tego jak wieczorami trzeszczy przez graczy CS i mam lipę wiec nie korzystam...
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

play4you1
Pracownik operatora
Posty: 8
Rejestracja: 2009-10-19, 21:36
Lokalizacja: Warszawa

Re: E160 rozłącza co 2h

Postautor: play4you1 » 2010-07-13, 08:26

hej,

przesłałem juz zapytanie do działu technicznego w tej sprawie. Od kilku z Was będe potrzebował troszkę więcej informacji, ale po nie zgłoszę się na PW.
Jeżeli coś jest nie tak, chcemy jak najszybciej się tego pozbyć!

tomalw
Początkujący użytkownik forum
Posty: 12
Rejestracja: 2009-09-30, 10:02
Lokalizacja: bydgoszcz

Re: E160 rozłącza co 2h

Postautor: tomalw » 2010-07-13, 09:03

Mam to samo dokładnie co 1 godzine i 59 minut przerywa mi połączenie, modem Sierra .compass

Awatar użytkownika
Sundance_kid
Guru bezprzewodowy
Posty: 5542
Rejestracja: 2006-02-20, 22:13
Lokalizacja: Bratoszewice

Re: E160 rozłącza co 2h

Postautor: Sundance_kid » 2010-07-13, 09:05

U mnie wczoraj to zauważyłam. Dwie godziny z hakiem, rozłaczył się i sam połączył ponownie. Modem e156G.

play4you1
Pracownik operatora
Posty: 8
Rejestracja: 2009-10-19, 21:36
Lokalizacja: Warszawa

Re: E160 rozłącza co 2h

Postautor: play4you1 » 2010-07-13, 13:01

Sprawdźcie proszę teraz jak teraz to wygląda na Waszych Online'ach.
Czekam na informacje zwrotne

Marek_1982
Początkujący użytkownik forum
Posty: 9
Rejestracja: 2009-04-11, 12:52
Lokalizacja: Zielona

Re: E160 rozłącza co 2h

Postautor: Marek_1982 » 2010-07-13, 14:02

Obecnie :

Czas trwania sesji: 13:05:29 - 15:05:31 zatem bez zmian.

No chyba ze zmiana aplikowana jest do sesji zainicjowanych po 14stej. Jak dam radę napiszę później czy kolejną nie rozłączyło.

Edycja: Sprawdziłem, później i tak rozłączyło po 2h.

Pozdrawiam.
Ostatnio zmieniony 2010-07-13, 16:53 przez Marek_1982, łącznie zmieniany 1 raz.

Adamusek xD
Specjalista bezprzewodowy-senior
Posty: 372
Rejestracja: 2008-04-15, 14:18
Lokalizacja: Samolubie

Re: E160 rozłącza co 2h

Postautor: Adamusek xD » 2010-07-13, 14:27

Po logach widzę, że co 2h 1 min rozłącza:
Nie wrzuciłem w tag "CODE" bo tam nie ma pogrubienia

Jul 13 09:32:37 dom-desktop pppd[1046]: Connect: ppp0 <--> /dev/ttyUSB0
Jul 13 09:32:37 dom-desktop pppd[1046]: CHAP authentication succeeded
Jul 13 09:32:37 dom-desktop pppd[1046]: CHAP authentication succeeded
Jul 13 09:32:37 dom-desktop kernel: [ 18.924546] PPP BSD Compression module registered
Jul 13 09:32:37 dom-desktop kernel: [ 18.948668] PPP Deflate Compression module registered
Jul 13 09:32:37 dom-desktop pulseaudio[1143]: lock-autospawn.c: Cannot access autospawn lock.
Jul 13 09:32:44 dom-desktop pppd[1046]: Could not determine remote IP address: defaulting to 10.64.64.64
Jul 13 09:32:44 dom-desktop pppd[1046]: local IP address 109.243.202.xx
Jul 13 09:32:44 dom-desktop pppd[1046]: remote IP address 10.64.64.xx
Jul 13 09:32:44 dom-desktop pppd[1046]: primary DNS address 89.108.195.20
Jul 13 09:32:44 dom-desktop pppd[1046]: secondary DNS address 217.17.34.10
Jul 13 09:57:48 dom-desktop rsyslogd: [origin software="rsyslogd" swVersion="4.2.0" x-pid="622" x-info="http://www.rsyslog.com"] rsyslogd was HUPed, type 'lightweight'.
Jul 13 11:32:49 dom-desktop pppd[1046]: LCP terminated by peer
Jul 13 11:32:49 dom-desktop pppd[1046]: Connect time 120.1 minutes.
Jul 13 11:32:49 dom-desktop pppd[1046]: Sent 1207851 bytes, received 13868543 bytes.
Jul 13 11:32:49 dom-desktop pppd[1046]: Modem hangup
Jul 13 11:32:49 dom-desktop pppd[1046]: Connection terminated.
Jul 13 11:32:50 dom-desktop pppd[1046]: Exit.


Jul 13 12:22:24 dom-desktop pppd[4151]: pppd 2.4.5 started by dom, uid 1000
[...]
Jul 13 12:22:26 dom-desktop chat[4157]: ATDT*99#^M^M
Jul 13 12:22:26 dom-desktop chat[4157]: CONNECT
Jul 13 12:22:26 dom-desktop chat[4157]: -- got it
Jul 13 12:22:26 dom-desktop chat[4157]: send (\d)
Jul 13 12:22:27 dom-desktop pppd[4151]: Serial connection established.
Jul 13 12:22:27 dom-desktop pppd[4151]: Using interface ppp0
Jul 13 12:22:27 dom-desktop pppd[4151]: Connect: ppp0 <--> /dev/ttyUSB0
Jul 13 12:22:27 dom-desktop pppd[4161]: pppd 2.4.5 started by dom, uid 1000
Jul 13 12:22:27 dom-desktop pppd[4161]: Device ttyUSB0 is locked by pid 4151
Jul 13 12:22:27 dom-desktop pppd[4161]: Exit.
Jul 13 12:22:28 dom-desktop pppd[4151]: CHAP authentication succeeded
Jul 13 12:22:28 dom-desktop pppd[4151]: CHAP authentication succeeded
Jul 13 12:22:30 dom-desktop pppd[4151]: Could not determine remote IP address: defaulting to 10.64.64.64
Jul 13 12:22:30 dom-desktop pppd[4151]: local IP address 109.243.191.xxx
Jul 13 12:22:30 dom-desktop pppd[4151]: remote IP address 10.64.64.xx
Jul 13 12:22:30 dom-desktop pppd[4151]: primary DNS address 89.108.195.20
Jul 13 12:22:30 dom-desktop pppd[4151]: secondary DNS address 217.17.34.10
Jul 13 14:23:39 dom-desktop pppd[4151]: LCP terminated by peer
Jul 13 14:23:39 dom-desktop pppd[4151]: Connect time 121.2 minutes.
Jul 13 14:23:39 dom-desktop pppd[4151]: Sent 575495 bytes, received 3281494 bytes.
Jul 13 14:23:39 dom-desktop pppd[4151]: Hangup (SIGHUP)
Jul 13 14:23:39 dom-desktop pppd[4151]: Modem hangup
Jul 13 14:23:39 dom-desktop pppd[4151]: Connection terminated.

Modem E220
PO 10gb dla abonentów

edit:
Dorzucam jeszcze z wczoraj:

Kod: Zaznacz cały

Jul 12 12:41:54 dom-desktop pppd[1019]: Connect time 120.0 minutes.
Jul 12 14:52:20 dom-desktop pppd[5807]: Connect time 120.6 minutes.
Jul 12 17:42:41 dom-desktop pppd[1457]: Connect time 120.0 minutes.
Jul 12 20:16:30 dom-desktop pppd[4249]: Connect time 120.0 minutes.


Wróć do „Modemy GSM”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości